Site is down
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 09, 2016 - 18:06 CEST
Update
We can now see that all requests are getting through again
Posted about 2 years ago. Sep 09, 2016 - 16:10 CEST
Update
Around 50% of requests are getting through now
Posted about 2 years ago. Sep 09, 2016 - 15:58 CEST
Update
We're starting to see some requests getting through now. Around 10% of requests are getting served compared to usual traffic patterns.
Posted about 2 years ago. Sep 09, 2016 - 15:33 CEST
Monitoring
We been in contact with Heroku. We've been told that the latest updates about the issue is to be found on their official status page:

https://status.heroku.com/incidents/941

Sorry for all inconvenience!
Posted about 2 years ago. Sep 09, 2016 - 15:24 CEST
Identified
Our hosting provider Heroku have identified connectivity issues with apps hosted in EU. We are affected by this.

https://status.heroku.com/incidents/941
Posted about 2 years ago. Sep 09, 2016 - 15:12 CEST
Investigating
The site can't be reached. We're looking into the issue. Expect an update within 10 minutes
Posted about 2 years ago. Sep 09, 2016 - 15:01 CEST