The start-page doesn't load
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 19, 2018 - 19:13 CEST
Monitoring
A fix has been implemented and we are observing the results.
Posted 3 months ago. Aug 19, 2018 - 18:36 CEST
Update
The hosting provider that are hosting our start-page is investigating the issue
Posted 3 months ago. Aug 19, 2018 - 18:17 CEST
Identified
Our start-page are having problems being loaded. The rest of the site is unaffected.
Posted 3 months ago. Aug 19, 2018 - 17:02 CEST
This incident affected: Startpage.