Performance issue
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted about 3 years ago. Sep 16, 2015 - 18:02 CEST
Update
We are aware of the ongoing performance issue, and our provider continues to investigate the problem. We will return with an update at 9 AM tomorrow. Thank you for your patience!
Posted about 3 years ago. Sep 16, 2015 - 16:34 CEST
Update
The performance issue may still affect the overall performance. We are working on solving this as soon as possible and will return with an update in 1 hour. Thank you for your patience!
Posted about 3 years ago. Sep 16, 2015 - 15:14 CEST
Identified
The performance issue has now been identified as a problem with site indexing. This may affect the overall performance. We are working on solving this as soon as possible and will return with an update in 1 hour. Thank you for your patience!
Posted about 3 years ago. Sep 16, 2015 - 14:15 CEST
Update
We are still experiencing a performance issue on the site, and are working on identifying the problem as soon as possible. We will return with an update in 30 minutes. Many thanks for your patience.
Posted about 3 years ago. Sep 16, 2015 - 12:46 CEST
Update
We are still experiencing a performance issue on the site, and are working on identifying the problem as soon as possible. We will return with an update in 30 minutes. Many thanks for your patience.
Posted about 3 years ago. Sep 16, 2015 - 11:55 CEST
Investigating
We are currently experiencing an issue on the site that is causing performance problems, and are working on solving this as soon as possible. Thank you for your patience.
Posted about 3 years ago. Sep 16, 2015 - 11:04 CEST