Search provider offline
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 14, 2017 - 14:15 CET
Identified
Our search provider has problems. That causes parts of the page to not work properly. We are already in contact with our service provider.
Posted almost 2 years ago. Jan 14, 2017 - 10:24 CET