Publication of content to Facebook via Channels is not working
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 05, 2018 - 10:31 CEST
Identified
Publication of content to Facebook via Channels is not working at the moment. We are currently waiting for the issue to be reviewed by Facebook. For the time being, please post manually to Facebook by using the share button or copy/paste the URL of the content.
Posted 3 months ago. Aug 29, 2018 - 11:43 CEST