Issues due to second part provider
Incident Report for Mynewsdesk
Resolved
All services are operating normally.
Posted about 2 years ago. Mar 01, 2017 - 07:31 CET
Investigating
Due to problems at our second part provider Amazon, Mynewsdesk are currently experiencing some issues with storage and content delivery. We are keeping up with the latest news from Amazon and doing all we possibly can to solve this.
Posted about 2 years ago. Feb 28, 2017 - 20:20 CET