Issues with loading start-page
Incident Report for Mynewsdesk
Resolved
We identified an issue that was causing assets to have invalid urls. This was fixed at 16:00.
Posted 3 months ago. Aug 21, 2018 - 17:20 CEST
Identified
We are currently having problem with loading assets on our start-page. We are looking into the issue
Posted 3 months ago. Aug 21, 2018 - 15:38 CEST
This incident affected: Startpage.