Issues with the site
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted about 2 years ago. Nov 07, 2016 - 11:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Nov 07, 2016 - 09:58 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Nov 07, 2016 - 09:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Nov 07, 2016 - 09:28 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Nov 07, 2016 - 09:19 CET
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Nov 07, 2016 - 09:16 CET