Performance issue
Incident Report for Mynewsdesk
Resolved
The issue with our search provider has been resolved, but we are still monitoring network as some disturbances may still occur. We apologize for any inconvenience this may cause. Thank you very much for your patience!
Posted about 3 years ago. Sep 25, 2015 - 14:52 CEST
Update
We are currently monitoring our search provider, which may still be causing some disturbances. We apologize for any inconvenience this may cause. Thank you very much for your patience!
Posted about 3 years ago. Sep 22, 2015 - 14:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 3 years ago. Sep 18, 2015 - 17:50 CEST
Update
We will later today run a maintenance job that will improve the results from our search provider. Sorry for all inconvenience.
Posted about 3 years ago. Sep 18, 2015 - 16:22 CEST
Update
We are still having issues with our search provider and are looking into ways of mitigating the problems. Thanks for your patience! <3
Posted about 3 years ago. Sep 18, 2015 - 10:31 CEST
Update
We still have problems with our search provider, which may be affecting the performance. However, we have been able to mitigate some of the problems and will return with an update soon again. Thanks for your patience!
Posted about 3 years ago. Sep 18, 2015 - 09:41 CEST
Update
We still have problems with our search provider. We have been able to mitigate some of the problems and will return with an update soon again. Thanks for your patience!
Posted about 3 years ago. Sep 17, 2015 - 16:36 CEST
Update
The identified performance issue may still affect the overall performance. We are working on solving this as soon as possible and will return with an update shortly. Thank you for your patience!
Posted about 3 years ago. Sep 17, 2015 - 12:05 CEST
Update
The identified performance issue may still affect the overall performance. We are working on solving this as soon as possible and will return with an update in 1 hour. Thank you for your patience!
Posted about 3 years ago. Sep 17, 2015 - 10:35 CEST
Identified
The performance issue may still affect the overall performance. We are working on solving this as soon as possible and will return with an update in 1 hour. Thank you for your patience!
Posted about 3 years ago. Sep 17, 2015 - 09:24 CEST