Issues with uploading/editing images
Incident Report for Mynewsdesk
Resolved
Cloudinary has reported the issue as fixed
Posted 3 months ago. Aug 17, 2018 - 13:05 CEST
Identified
Our Image provider Cloudinary are experiencing issues right now that is affecting functionality when uploading or editing images. To follow progress on the issue see link https://status.cloudinary.com/incidents/gc4l4fsmvzy3
Posted 3 months ago. Aug 17, 2018 - 11:36 CEST
This incident affected: Publish.