Startpage down
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 01, 2018 - 23:01 CET
Monitoring
The issue seems to be fixed. We do monitor the page. If you have problems to login please use this page: https://www.mynewsdesk.com/user/signin
Posted 11 days ago. Nov 01, 2018 - 20:41 CET
Identified
Our hosting service provider has issues. Our startpage is offline but the publishing tool and the newsrooms are not affected.
Posted 11 days ago. Nov 01, 2018 - 20:37 CET