Site is slow
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted almost 3 years ago. Jan 12, 2016 - 11:48 CET
Monitoring
We have fixed the issue. Now the site is back to normal.
We are monitoring the service.
Posted almost 3 years ago. Jan 12, 2016 - 10:26 CET
Investigating
We have issues with our search service.
Posted almost 3 years ago. Jan 12, 2016 - 09:46 CET