Email deliverability issues
Incident Report for Mynewsdesk
Resolved
Our email provider has now confirmed that their system is back to normal. No email has been lost, but there might have been some delays with email sending. Sorry for any inconvenience.
Posted about 3 years ago. Nov 04, 2015 - 08:20 CET
Update
Our email provider have resolved most of their email deliverability issues. You can follow their updates on http://status.sendgrid.com/incidents/x8rz3dqgdv4x
Sorry for any inconvenience
Posted about 3 years ago. Nov 03, 2015 - 21:16 CET
Monitoring
Our email provider are having some deliverability issues with sending emails. They are looking into with highest priority. We will keep you updated with more information when we get it. Sorry for any inconvenience.
Posted about 3 years ago. Nov 03, 2015 - 15:51 CET