Connectivity issues for with one of our data provider
Incident Report for Mynewsdesk
Resolved
The issues at the external provider resolved and the service is back to normal again.
Posted about 1 month ago. Jan 18, 2019 - 14:57 CET
Monitoring
We have deployed a fix that makes that makes it possible to publish material again.
Posted about 1 month ago. Jan 18, 2019 - 14:06 CET
Identified
We have identified parts of the service that are affected by the outage. We are looking into actions of mitigating the issue
Posted about 1 month ago. Jan 18, 2019 - 13:40 CET
Investigating
One of our service providers are having connectivity issues, https://status.found.no/incidents/01d59btqhy3c We are looking into how to mitigate this error on Mynewsdesk.
Posted about 1 month ago. Jan 18, 2019 - 12:46 CET
This incident affected: Publish, Network, and Analyze.