Problem with publishing stories to LinkedIn
Incident Report for Mynewsdesk
Resolved
The LinkedIn issue is now solved and publishing to LinkedIn works accordingly.
Posted about 1 year ago. Oct 13, 2017 - 11:52 CEST
Update
Update on the Issue with sharing to LinkedIn.
Since yesterday we’ve had an issue with the channel sharing directly from the publishing of a story to LinkedIn. We have now identified the problem and are working on implementing a fix, we're estimating to have it done by Thursday next week. If you want to share content on LinkedIn, you can still do it manually through pasting the URL into your LinkedIn message or by clicking the share button in the Newsroom.
Posted about 1 year ago. Oct 03, 2017 - 14:52 CEST
Identified
LinkedIn seems to have changed support for integration protocols. We have seen that other companies have had the same issue. We are looking into upgrading the integration protocols which have been shown to solve the issue. We will come back with an estimate of resolving the issue later today.
Posted about 1 year ago. Oct 03, 2017 - 10:57 CEST
Investigating
We are experiencing issues with publishing stories to LinkedIn. We are investigating of how to resolve the issue. We will give an update when we have more information. Sorry for any inconvenience.
Posted about 1 year ago. Oct 02, 2017 - 16:06 CEST