Site unstable
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted 11 months ago. May 11, 2018 - 12:46 CEST
Monitoring
We done a fix that decrease the load on the search provider
Posted 11 months ago. May 11, 2018 - 09:11 CEST
Identified
We are having issues with a provider that are providing search functionality to newsrooms and other parts of the site. We are looking into resolving the issue. Sorry for any inconvenience
Posted 11 months ago. May 11, 2018 - 09:01 CEST
This incident affected: Newsroom and Startpage.