Site is down, we are investigating the issues. Thank you for your patience!
Incident Report for Mynewsdesk
Postmortem

What happened

This morning at around 9.45 AM we experienced an outage for about 11 minutes in total.

What did this affect

mynewsdesk.com and our hosted newsrooms.

Why did this happen?

We did a change in our database that had to be run for a long time. Meanwhile mynewsdesk.com could not access the database.

What have we done to avoid this in the future?

We have identified actions that may cause this problem. Those actions will be done in a different way and/or a different time in the future.

Posted about 3 years ago. Oct 19, 2015 - 16:13 CEST

Resolved
This incident has been resolved. Sorry for any inconvenience!
Posted about 3 years ago. Oct 19, 2015 - 10:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results. We apologize for any inconvenience this may cause. Thank you very much for your patience!
Posted about 3 years ago. Oct 19, 2015 - 10:19 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 3 years ago. Oct 19, 2015 - 10:05 CEST