Hardware issues with our Analyze database
Incident Report for Mynewsdesk
Resolved
The remaining few email events have been restored. Analyze is now 100% recovered.
Posted 2 months ago. Aug 14, 2019 - 09:49 CEST
Update
Analyze has not had any issues since the database came back online. We have restored all page view events which were disrupted during the downtime. We will restore the last remaining email events tomorrow morning.
Posted 2 months ago. Aug 13, 2019 - 22:23 CEST
Monitoring
The database is back online and our analyze pages are working again. We will keep monitoring and investigate if the incident caused any loss of analytics events.
Posted 2 months ago. Aug 13, 2019 - 16:31 CEST
Investigating
AWS have informed us that they have detected hardware issues with our Analyze database. They are currently working on restoring it. Meanwhile our analyze pages will not work correctly.
Posted 2 months ago. Aug 13, 2019 - 15:13 CEST
This incident affected: Analyze.