Issue with contacts
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 14:32 CEST
Investigating
Currently users are not able to access their contacts and contact lists in our publishing dashboard. We advise to postpone any publishing activity that you had planned. We are currently investigating the issue and hope to come up with a resolution soon.
Posted Jun 26, 2020 - 12:30 CEST
This incident affected: Publish and Contacts.