We are having issues with our DNS provider
Incident Report for Mynewsdesk
Resolved
The issue has been fixed by our DNS provider and all services are operating normally. We are sorry for the inconvenience caused.
Posted Jul 18, 2020 - 00:16 CEST
Identified
This might result in our services being inaccessible to certain users.
Posted Jul 17, 2020 - 23:48 CEST
This incident affected: Newsroom, Publish, Contacts, Analyze, Startpage, Monitor and Service Providers (Cloudinary Upload API, Cloudinary Image Transformation API, Cloudinary Image CDN Delivery, Heroku, SendGrid SMTP, Elastic Cloud Cluster Connectivity: AWS eu-west-1, Redis Labs AWS/c77.eu-west-1-1).