All services are restored - we continue to monitor our systems
Incident Report for Mynewsdesk
Resolved
We have contacted affected customers and have restored their missing data.
Posted Jun 29, 2020 - 09:45 CEST
Monitoring
All services are operational now. We seemingly have lost some data (changes made within last 10 hours) and are investigating if we can restore it. Apologies for the inconvenience caused!
Posted Jun 26, 2020 - 14:38 CEST
Investigating
Currently we are experiencing a major outage and are working towards resolving it at the earliest.
Posted Jun 26, 2020 - 13:15 CEST
This incident affected: Newsroom, Publish, Contacts, Analyze, Startpage, Monitor and Service Providers (Cloudinary Upload API, Cloudinary Image Transformation API, Cloudinary Image CDN Delivery, Heroku, SendGrid SMTP, Elastic Cloud Cluster Connectivity: AWS eu-west-1, Redis Labs AWS/c77.eu-west-1-1).