Delay in Analyze data
Incident Report for Mynewsdesk
Resolved
All stuck data has been successfully recovered and Analyze performance should be back to normal again.
Posted Nov 12, 2020 - 14:29 CET
Monitoring
During last night we ran into issues with analytics data getting stuck in our data pipeline. We have remedied all known issues and are currently in the process of recovering the stuck data. Due to the large size of the backlog of events we expect Analyze data to be delayed by approximately 3 hours until the recovery has completed.
Posted Nov 12, 2020 - 09:45 CET
This incident affected: Analyze.