Service instability

Incident Report for Mynewsdesk

Resolved

The connection issues with Cloudflare are confirmed to be resolved.
Posted Jun 01, 2025 - 15:17 CEST

Monitoring

We identified an issue with our integration with our hosting partner Cloudflare.

We implemented a work-around for all traffic affecting our publishing tool and will keep monitoring until the underlying issue is resolved.
Posted May 26, 2025 - 15:23 CEST

Investigating

We are currently experiencing some instability in our services.
Posted May 26, 2025 - 11:28 CEST
This incident affected: Publish, Contacts, Analyze, and Monitor.