Partial outage

Incident Report for Mynewsdesk

Resolved

This incident has been resolved.
Posted Mar 12, 2024 - 22:05 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 12, 2024 - 22:04 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 18:12 CET

Update

We have partially solved the issue. The service is up and running, but with a higher error rate than usual.
Posted Mar 12, 2024 - 17:45 CET

Update

The issue is being caused by networking issues at our hosting provider. This makes Mynewsdesk unusable until the issue is resolved. We are working on possible workarounds.

No data is affected.
Posted Mar 12, 2024 - 16:04 CET

Update

We are continuing to investigate this issue.
Posted Mar 12, 2024 - 15:46 CET

Investigating

We are currently investigating this issue.
Posted Mar 12, 2024 - 13:29 CET
This incident affected: Newsroom, Publish, and Startpage.