Image CDN outage
Incident Report for Mynewsdesk
Resolved
The issues affecting the CDN provider appears to have been resolved.
Posted Jun 08, 2021 - 12:58 CEST
Monitoring
The service we rely on for image and asset handling, Cloudinary, is experiencing an outage with one of their CDN providers which is affecting asset deliverability. For details see https://status.cloudinary.com/
Posted Jun 08, 2021 - 12:28 CEST
This incident affected: Newsroom and Publish.