Critical incident
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 10:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 09:28 CEST
Investigating
We are having problems with one of our service providers. The issues is being investigated.
Posted Sep 17, 2021 - 08:28 CEST
This incident affected: Newsroom, Publish, Contacts, Analyze, Startpage and Service Providers (Cloudinary Upload API, Cloudinary Image Transformation API, Cloudinary Image CDN Delivery, SendGrid SMTP, Elastic Cloud Cluster Connectivity: AWS eu-west-1, Redis Labs AWS/c77.eu-west-1-1).