Problem with Monitor related database
Incident Report for Mynewsdesk
Resolved
The issues with Monitor have been resolved. Mentions and news alerts for Monitor should now have returned to fully operational.
During the outage, some customers news alert e-mails have not been sent. However, these should now have been sent as the underlying issues have been fixed.
Posted Oct 18, 2022 - 14:57 CEST
Investigating
We are observing an high amount of timeouts when making queries to one of our Monitor databases provided by Amazon Web Services. This is preventing us from showing mentions and search hits in the Monitor section of our publishing tool.
Posted Oct 17, 2022 - 21:44 CEST
This incident affected: Monitor.