Newsroom index page issues due to Facebook / Instagram downtime
Incident Report for Mynewsdesk
Resolved
Facebook / Instagram API's are back online and confirmed to be working. We have reenabled Instagram feeds on newsrooms again.
Posted Oct 05, 2021 - 11:09 CEST
Monitoring
We have disabled Instagram feeds until Facebook resolves the issues with their API.
Posted Oct 04, 2021 - 20:14 CEST
Identified
Requests to newsroom index pages containing Instagram feeds will currently time out due to Facebook and Instagram API's being down.
Posted Oct 04, 2021 - 19:49 CEST
This incident affected: Newsroom.