Issue with Audience Builder Service.
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 16, 2019 - 11:26 CEST
Identified
We are in contact with our 3rd party provider to solve the issue. Your releases are not affected. They can be published and will be send to all your selected contacts.
Posted 2 months ago. Aug 16, 2019 - 09:42 CEST