Major outage
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 14:44 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2022 - 13:19 CEST
Monitoring
Everything is fully operational but we are continuing to monitor the situation.
Posted Jul 20, 2022 - 13:11 CEST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 11:19 CEST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 08:45 CEST
Investigating
We are currently investigating this issue.
Posted Jul 20, 2022 - 03:26 CEST
This incident affected: Newsroom, Publish, Contacts, Analyze, Startpage, and Monitor.