Degraded performance due to main database connectivity issues
Incident Report for Mynewsdesk
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 23, 2019 - 22:12 CET
Investigating
We are currently investigating this issue.
Posted 8 months ago. Feb 23, 2019 - 19:48 CET
This incident affected: Newsroom, Publish, Contacts, Analyze, and Monitor.